궁금하신 내용이 있으신가요?


QCELL에 대하여 궁금하신 점이 있다면 이곳에 질문을 올려 주세요.

(광고성 게시물 및 성인물 등 본 게시판의 성격에 부합하지 않는 게시글은 사전 안내 없이 바로 삭제 처리됩니다.)


* 빠른 답변을 원하시면 service@righttech.co.kr 메일로 문의 바랍니다.

(필수! 처음 메일 보내주실 땐 아래 문구에 대한 정보도 같이 보내주세요~!)

※프로젝트명, 고객사명, 담당자 소속 회사명, 담당자명, 담당자 연락처

기술 문의그리드 에서 사용하는 jquery버전 관련 문의

작업자
2022-07-28
조회수 413

사이트 전체적으로 사용하는 jquery 버전은 3.6.0 입니다. 

그리드를 사용하는 페이지에서는 qcell.js 하위에 그리드 자체 폴더에 있는 1.12.4 버전을 바라보게 추가 해서 

jquery 파일이 2개가 되는데요 다른 부분들은 크게 이상이 없는데 datepicker를 사용 하려고 하면 버전 충돌이 생겨서

그리드 자체 jquery 인 1.12.4 버전을 삭제 하려고 합니다.

그리드에서 3.6.0버전을 사용해도 문제가 없는지 확인 부탁 드립니다.

0